Jump to content
Sign in to follow this  
Mushroom

Cannot play the server

Recommended Posts

Hey, whenever i try to open the client it gives me this error https://gyazo.com/584ecd908c7d0318c3f313525024abe0

I've looked at the earlier  posts and i would try and delete my cache but i don't have one downloaded.

Share this post


Link to post
Share on other sites

You can always use:

http://Graardor.com/GraardorBeta.jar

Bear in mind this doesn't update live.

 

Edit:

Seems that this is a cloudflare issue, it should work if you try again.

Share this post


Link to post
Share on other sites
Just now, Mushroom said:

Now i can download the cache but whenever itry to log in it just keeps  doing this https://gyazo.com/22f5a886273857d295d876f367d04951

That is weird, can you make sure you have the latest version of java installed:

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

And try to delete the cache, then re-run the loader. When the loader asks you to download the full cache click accept.

 

The loader located here:

http://graardor.com/play

Should be working now.

Share this post


Link to post
Share on other sites
7 minutes ago, Mushroom said:

Now i can download the cache but whenever itry to log in it just keeps  doing this https://gyazo.com/22f5a886273857d295d876f367d04951

can you please add me on skype: puretarget or discord: Ace#0651

Share this post


Link to post
Share on other sites

I did all of this and its still doing it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×